Back to overview
Downtime
Some services are down
Jan 23 at 02:05pm GMT+8
Affected services
Corppass End-to-End Login
Corppass OIDC Server
Resolved
Jan 23 at 02:11pm GMT+8
Service has been restored.
We have identified the root cause of the issue and the service is back to normal.
Affected services
Corppass OIDC Server
Corppass End-to-End Login
Created
Jan 23 at 02:05pm GMT+8
Users may experience difficulties when accessing digital services with Corppass. We are working to resolve this issue and apologise for any inconvenience caused.
Affected services
Corppass OIDC Server
Corppass End-to-End Login