Some services are down
Resolved
Jan 14 at 10:50pm GMT+8
Service has been restored.
We have identified the root cause of the issue and rolled back the affected upstream service.
Affected services
Corppass OIDC Server
Corppass User Portal
Corppass End-to-End Login
Updated
Jan 14 at 10:27pm GMT+8
Users may experience difficulties when accessing digital services with Singpass. We are working to resolve this issue and apologise for any inconvenience caused.
Affected services
Corppass OIDC Server
Corppass User Portal
Corppass End-to-End Login
Created
Jan 14 at 10:07pm GMT+8
Corppass End-to-End Login and Corppass E-Service Login is currently impacted by issues with Singpass Login
Affected services
Corppass OIDC Server
Corppass User Portal
Corppass End-to-End Login